Time stamps on posts

Hi Admin…Didn’t know if you had noticed the timestamps or off, or is it just me :slight_smile:

@rollinge The time stamps are currently GMT.

Shoot…how in the world do I translate that to my timezone?

Somewhere while going through all of the personal settings I saw where we could change the time for our zone. Thought I had saved my selection, but must not have. Now I can’t find it.

Found it, thanks…I think we need a face palm to add to all the smiley faces :slight_smile:

Just so other’s have it…

go to your profile, and my profile (top left of the screen)

click on edit settings

the next screen has a drop down option, defaults to “profile”. If you click this and select “account”.

about 3/4 of the way down the page, you’ll see a date and time setting. You can personalize here. :cool:

Edit: if you select a photo you should have the option to flip through the screen shots if they help. Not all four are appearing for me anyway.

Just in case you like these too. :o






I switched the image processor, I think it was having issues with certain types of images, would you be able to try re-attaching?

I know this is an old thread, but it is the same topic, so I thought I would revive it. I am in Scotland, so GMT time zone, and I have checked my settings and they definitely say GMT, but my posts seem to be an hour ahead. I have a time stamp that predicts the future, even if it is only an hour from now! It seems to have happened since the clocks went back in the autumn. It is not desperately important, but does anyone have any ideas?

Mine has done that as well, I’m sure there is a setting for turning off daylight savings time I just haven’t gone and looked for it yet.

@FreedomLover I found it, under User Settings, then Account. If I choose Always Off, I get the right time, which is fine just now, but will be wrong in the spring. If I choose either Always On or Automatically Detect, it is an hour ahead. I would have thought Automatically Detect would be the one to choose, but it seems to be the same as Always On. I wonder if there is another setting somewhere.

It still only shows three of the four…

I was able to embed them into the post though which is better than the original way I was able to do it. :blush: